top of page

Yorktown High School Class of 2002 Reunion Group

Public·66 members

Playmemories Camera Apps Download For Mac LINK

Playmemories Camera Apps Download For Mac >

Playmemories Camera Apps Download For Mac LINK

There are a couple ways to update apps on these Sony app-enabled cameras: Sony a7, a7R a7S, a7II, a7RII, a7SII, a6500, a6300, a6000, a5100, RX100 III, RX100 IV, RX100 V, RX10 II, RX10 III, RX1R II, NEX-6, NEX-5R, NEX-5T

Connect your Sony app-enabled camera using the USB cable that came with your camera. In order to download camera apps via computer, you need to set USB Connection to MTP and USB LUN Setting to Single.

Bit tricky to download. My desktop would not connect to my camera (usb verifying and finally timed out) so I tried with a laptop. The install failed so I did a manual install which worked. The laptop did connect to my camera so I finally got it downloaded.

I had success installing apps on both my A7S and A7ii, but have had no luck with my A7Rii. When I press connect a camera, I am told repeatedly to install the Play Memories software, which is installed already. I tried re-installing the software over and over to no avail. The one camera on the list is my A7ii, the new A7Rii never seems to be recognized, nor does my pre-existing play memories software. Thoughts

I have noticed that several of the screen captures used to promote Smart Camera Remote depict functionality, f-stop, shutter speed, and ISO, that do not appear in any version of the mobile version I have downloaded. Are there features that work only with specific cameras I controlling an A7r and A7r II with two android devices. A Nexus 7 tablet and a Samsung Galaxy S4 smartphone. These devices only features are shutter control, EV compensation and timer delay. Are the other features displayed on the screen captures available on iPads or iPhones and not Androids

Yes. All functions work exactly as shown on iPhone and iPad provided both camera firmware and apps are up to date. As I mentioned in my post about remote control app, Touch Focus will not work if camera is set for back button focus or with a manual focus lens for rather obvious reasons.

I have spent about 5 hours tonight trying to purchase Timelapse for my new A7sii from playmemories. The free app downloads but the purchase of timelapse never completes. I do have ie10. Since Sony has gone the route of purchased apps for functionality that your expect to have out of the box and the app cant be downloaded it means I have bought something unusable. Human support is nonexistent on the site so I will be returning the A7sii tomorrow.

I am using osx safari on a rx100m4 but no luck with camera apps page connection. I have tried your suggested settings but they wont help as well. I already have a fund in my wallet but no registered credit cards. On camera installation will not allow without c.card information. So I am stuck :((

Currently, I am using a Sony A-6300 and have redownloaded the apps that I had used on the A-6000 and then also downloaded the Sky App. All was ok until I reset my camera to enable Back Button focusing, which I love. The problem is that, now, most of the Sony Camera Apps no longer work. Ahy work-around suggestions would be appreciated

Sony needs to clean this up, and better yet, for the price of these cameras, include at least the multiple exposure and timelapse apps with the cameras by default (or whatever their 2-3 most popular apps are) to ease the obvious frustration that users of their cameras are experiencing.

The tools (PlayMemories Camera Apps Downloader) necessary for application download and USB communication to camera will be installed to the PC.InstallPrecautions regarding installation.If a warning, such as the following, appears in the browser, follow its instruction and continue the process.

Hi Brian.This was a great post from you. However, Sony have made it incredibly difficult.I have spent 2 days (about 16 hour) trying to download the apps. I can download the free apps but i cant pay for the ones i really want like the time lapse.This big company Sony has done an absolute terrible job on this web site.1st, they


Welcome to the group! You can connect with other members, ge...